Skip menu

What can I do if my channels are having issues playing the audio, or the audio is completely missing?

What can I do if my channels are having issues playing the audio, or the audio is completely missing?

Please check the following:

  • Turn off the MUTE button.
  • Raise the volume.
  • Check the audio connections.
  • Check the TV speakers or sound system connections and settings.
  • Try resetting the receiver by disconnecting the AC power supply (at the wall) for 30 seconds, then re-plugging. The receiver will initiate a full reset.

Note: If you are using a stereo or surround-sound system, this should also be turned on and the volume and connections checked

This may also be caused by a special feature on stereo TVs and VCRs known as Secondary Audio Programming (SAP), Multichannel Television Sound (MTS) or AUD, and will need to be corrected through the TV or VCR as it is not a function of the Cogeco receiver. A function button or setting can be found on the remote control or through your on-screen menu.

Refer to your TV or VCR manual for more information, should the proposed action above not work.

You can also try resetting your receiver by logging into your My Account page. From there, you can send a signal to your receiver to reset it.

  1. Log into My Account
  2. Select “My Devices” from the menu.
  3. Select the “Activate/Reactivate” button beside the receiver that is experiencing the issue.
  4. Read through and check off each of the checkboxes and then click Confirm.

If this does not help, please contact us for further troubleshooting.

 

 


Was this information helpful?

Yes Somewhat No

Tell us how we can improve this information:

@Cogecohelps is now available from 9 a.m. to 9 p.m. everyday to help you!

Join us on Twitter

Highest Customer Satisfaction Award For Cogeco call centers

Learn More
Back to top
Check availability in your area

To verify which of our services are available in your area, please enter your house's civic number and postal code.