Skip menu

Search Support

What can I do if my channels are having issues playing the audio, or the audio is completely missing?

Please check the following:

  • Turn off the MUTE button.
  • Raise the volume.
  • Check the audio connections.
  • Check the TV speakers or sound system connections and settings.
  • Try resetting the receiver by disconnecting the AC power supply (at the wall) for 30 seconds, then re-plugging. The receiver will initiate a full reset.

Note: If you are using a stereo or surround-sound system, this should also be turned on and the volume and connections checked

This may also be caused by a special feature on stereo TVs and VCRs known as Secondary Audio Programming (SAP), Multichannel Television Sound (MTS) or AUD, and will need to be corrected through the TV or VCR as it is not a function of the Cogeco receiver. A function button or setting can be found on the remote control or through your on-screen menu.

Refer to your TV or VCR manual for more information, should the proposed action above not work.

If this does not help, please contact us for further troubleshooting.

 


Was this information helpful?

Yes Somewhat No

Tell us how we can improve this information:

Highest Customer Satisfaction Award For Cogeco call centers

Learn More
Check availability
 

Please enter your address to:

  • Find out which services are available at your address
  • Take advantage of the best price and special offers
Check availability in your area
[[Back to top]]